<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.alhujjah.com/xmlrpc.php">

    <title>BAHASAN ILMIAH: PENDAPAT “PALING PAS” TENTANG TABYIITUN NIYYAH (NIAT PUASA) &#8211; al-Hujjah</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="al-Hujjah &raquo; Feed" href="http://www.alhujjah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="al-Hujjah &raquo; Comments Feed" href="http://www.alhujjah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="al-Hujjah &raquo; BAHASAN ILMIAH: PENDAPAT “PALING PAS” TENTANG TABYIITUN NIYYAH (NIAT PUASA) Comments Feed" href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alhujjah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.alhujjah.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css'  href='http://www.alhujjah.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.alhujjah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-font-awesome-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-bxslider-style-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/jquery.bxslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-ticker-style-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/ticker-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-noivolightbox-style-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/nivo-lightbox.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-scrollcss-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/jquery.mCustomScrollbar.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-style-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-responsive-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/responsive.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-color-scheme-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/red.css' type='text/css' media='all' />
<link rel='stylesheet' id='profitmag-header-color-scheme-css'  href='http://www.alhujjah.com/wp-content/themes/profitmag/css/black.css' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://www.alhujjah.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.alhujjah.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.alhujjah.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alhujjah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/nivo-lightbox.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/jquery.slicknav.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://www.alhujjah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.alhujjah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.alhujjah.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KAPAN SEORANG PEMIMPIN BOLEH DINASEHATI DAN DIKRITISI DI DEPAN UMUM?' href='http://www.alhujjah.com/2019/04/27/kapan-seorang-pemimpin-boleh-dinasehati-dan-dikritisi-di-depan-umum/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/" />
<link rel='shortlink' href='http://wp.me/p8xf2D-B4' />
<link rel="alternate" type="application/json+oembed" href="http://www.alhujjah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alhujjah.com%2F2019%2F05%2F10%2Fbahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.alhujjah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alhujjah.com%2F2019%2F05%2F10%2Fbahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="Prolog Dalam masalah puasa Ramadhan, para ulama berbeda pendapat terkait kewajiban niat puasa. Setidaknya pendapat mereka terbagi menjadi dua pendapat. Saya (dengan segala keterbatasan ilmu dan kerdilnya amal) mencoba melakukan penelitian  “kecil-kecilan” tentang tema ini demi mencari pendapat yang paling dekat dengan kebenaran. Alhasil, penelitian “kecil-kecilan” tersebut mengantarkan saya pada kesimpulan sementarabahwa pendapat yang lebih kuat adalah&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BAHASAN ILMIAH: PENDAPAT “PALING PAS” TENTANG TABYIITUN NIYYAH (NIAT PUASA)" />
<meta property="og:url" content="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/" />
<meta property="og:description" content="Prolog Dalam masalah puasa Ramadhan, para ulama berbeda pendapat terkait kewajiban niat puasa. Setidaknya pendapat mereka terbagi menjadi dua pendapat. Saya (dengan segala keterbatasan ilmu dan ker…" />
<meta property="article:published_time" content="2019-05-10T05:37:35+00:00" />
<meta property="article:modified_time" content="2019-05-10T05:43:23+00:00" />
<meta property="og:site_name" content="al-Hujjah" />
<meta property="og:image" content="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?fit=800%2C400" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?fit=800%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-square-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-square-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-square-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-square-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2298 single-format-standard wp-custom-logo group-blog right_sidebar">
    
    <div id="page" class="hfeed site">

       <header id="masthead" class="site-header clearfix" role="banner">
        <div class="top-header-block clearfix">
            <div class="wrapper">
                
            <div class="right-header f-right">
                            </div>
        </div>          
    </div><!-- .top-header-block -->

    <div class="wrapper header-wrapper clearfix">
      <div class="header-container"> 



        <div class="site-branding clearfix">
         <div class="site-logo f-left">

            <a href="http://www.alhujjah.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1301" height="328" src="https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?fit=1301%2C328" class="custom-logo" alt="al-Hujjah" itemprop="logo" srcset="https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?w=1301 1301w, https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?resize=660%2C166 660w, https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?resize=768%2C194 768w, https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?resize=840%2C212 840w" sizes="(max-width: 1301px) 100vw, 1301px" data-attachment-id="1249" data-permalink="http://www.alhujjah.com/cropped-logo-long-png/" data-orig-file="https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?fit=1301%2C328" data-orig-size="1301,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-long.png" data-image-description="&lt;p&gt;http://www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?fit=660%2C166" data-large-file="https://i1.wp.com/www.alhujjah.com/wp-content/uploads/2017/04/cropped-logo-long.png?fit=640%2C162" /></a>
</div>


</div>


<nav id="site-navigation" class="main-navigation home-nav-icon clearfix menu-left" role="navigation" >
 <div class="desktop-menu clearfix">
            <div class="home-icon">
            <a href="http://www.alhujjah.com/" title="al-Hujjah"><i class="fa fa-home"></i></a>
        </div>
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1258"><a href="#">Kategori</a>
<ul class="sub-menu">
	<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.alhujjah.com/category/akhlak/">Akhlak</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.alhujjah.com/category/aqidah/">Aqidah</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1263"><a href="http://www.alhujjah.com/category/fiqh/">Fiqh</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1262"><a href="http://www.alhujjah.com/category/ibadah/">Ibadah</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://www.alhujjah.com/category/manhaj/">Manhaj</a></li>
	<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1269"><a href="http://www.alhujjah.com/category/ramadhan/">Ramadhan</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.alhujjah.com/category/tauhid/">Tauhid</a></li>
	<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="http://www.alhujjah.com/category/tazkiyatun-nufus/">Tazkiyatun Nufus</a></li>
	<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="http://www.alhujjah.com/category/tematik/">Tematik</a></li>
</ul>
</li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://www.alhujjah.com/category/poster/">Poster</a></li>
<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="http://www.alhujjah.com/category/video/">Video</a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1329"><a href="http://www.alhujjah.com/category/kristaliman/">Kristaliman</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-828"><a href="http://www.alhujjah.com/download/">Buletin</a>
<ul class="sub-menu">
	<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="http://www.alhujjah.com/tanya-ustadz/">Tanya Ustadz</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="http://www.alhujjah.com/agen/">Agen</a></li>
</ul>
</li>
<li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1259"><a href="#">Jejaring</a>
<ul class="sub-menu">
	<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://www.alhujjah.com/streaming/">Streaming Radio Rodja</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.alhujjah.com/link-sunnah/">Link Sunnah</a></li>
</ul>
</li>
<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832"><a href="http://www.alhujjah.com/tentang-kami/">Tentang Kami</a></li>
</ul></div>
    <div class="search-block">
            </div>
</div>
<div class="responsive-slick-menu clearfix"></div>

</nav><!-- #site-navigation -->

</div> <!-- .header-container -->
</div><!-- header-wrapper-->

</header><!-- #masthead -->


<div class="wrapper content-wrapper clearfix">

    <div class="slider-feature-wrap clearfix">
        <!-- Slider -->
        
        <!-- Featured Post Beside Slider -->
        
           </div>    
   <div id="content" class="site-content">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		            
			
<article id="post-2298" class="post-2298 post type-post status-publish format-standard has-post-thumbnail hentry category-baru category-fiqh category-ibadah category-ramadhan tag-khilaf tag-niat tag-puasa">
	<header class="entry-header">
		<h1 class="entry-title">BAHASAN ILMIAH: PENDAPAT “PALING PAS” TENTANG TABYIITUN NIYYAH (NIAT PUASA)</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/" rel="bookmark"><time class="entry-date published" datetime="2019-05-10T13:37:35+00:00">May 10, 2019</time><time class="updated" datetime="2019-05-10T13:43:23+00:00">May 10, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.alhujjah.com/author/fatoni/">fatoni ahmad</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="single-feat clearfix">
        <figure class="single-thumb">
            <img width="563" height="353" src="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?resize=563%2C353" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?resize=487%2C304 487w, https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?resize=563%2C353 563w, https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?resize=640%2C400 640w" sizes="(max-width: 563px) 100vw, 563px" data-attachment-id="2299" data-permalink="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/bahasan-niat-puasa/" data-orig-file="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?fit=800%2C400" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bahasan niat puasa" data-image-description="" data-medium-file="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?fit=660%2C330" data-large-file="https://i0.wp.com/www.alhujjah.com/wp-content/uploads/2019/05/bahasan-niat-puasa.jpg?fit=640%2C320" />        </figure>
        
        <div class="related-post">
            <h2 class="block-title"><span class="bordertitle-red"></span>Related Post</h2>
            <ul>                
                    <li><a href="http://www.alhujjah.com/2019/04/27/kapan-seorang-pemimpin-boleh-dinasehati-dan-dikritisi-di-depan-umum/" title="KAPAN SEORANG PEMIMPIN BOLEH DINASEHATI DAN DIKRITISI DI DEPAN UMUM?">KAPAN SEORANG PEMIMPIN BOLEH DINASEHATI DAN DIKRITISI DI DEPAN UMUM?</a></li> 

                                    
                    <li><a href="http://www.alhujjah.com/2019/04/27/terbunuh-tanpa-sadar/" title="TERBUNUH TANPA SADAR">TERBUNUH TANPA SADAR</a></li> 

                                    
                    <li><a href="http://www.alhujjah.com/2019/04/14/crosscheck-sebelum-share/" title="CROSSCHECK SEBELUM SHARE!">CROSSCHECK SEBELUM SHARE!</a></li> 

                                    
                    <li><a href="http://www.alhujjah.com/2019/04/12/kenapa-nabi-menikah-dengan-banyak-wanita/" title="KENAPA NABI MENIKAH DENGAN BANYAK WANITA&#8230;?">KENAPA NABI MENIKAH DENGAN BANYAK WANITA&#8230;?</a></li> 

                                    
                    <li><a href="http://www.alhujjah.com/2019/01/26/di-balik-kisah-jenazah-danial-alaihissalam/" title="DI BALIK KISAH JENAZAH DANIAL &#8216;ALAIHISSALAM">DI BALIK KISAH JENAZAH DANIAL &#8216;ALAIHISSALAM</a></li> 

                    </ul>    
                            <ul>
                
            </ul>
        </div>
    </div>
    
    <div class="entry-content">
		
        <figure></figure>
        <h2><span style="color: #000000;">Prolog</span></h2>
<p><span style="color: #000000;">Dalam masalah puasa Ramadhan, para ulama berbeda pendapat terkait kewajiban niat puasa. Setidaknya pendapat mereka terbagi menjadi dua pendapat. Saya (dengan segala keterbatasan ilmu dan kerdilnya amal) mencoba melakukan penelitian  “kecil-kecilan” tentang tema ini demi mencari pendapat yang paling dekat dengan kebenaran.</span></p>
<p><span style="color: #000000;">Alhasil, penelitian “kecil-kecilan” tersebut mengantarkan saya pada <b>kesimpulan sementara</b>bahwa <b>pendapat yang lebih kuat adalah pendapat kedua</b>, tentunya dengan dalil dan argumentasi ulama yang menyokongnya.</span></p>
<p><span style="color: #000000;">Penelitian berlanjut selama beberapa hari. Ternyata <b>saya dapati di sana ada pendapat ketiga</b>, juga dengan ulama dan dalil-dalinya. Simpul-simpul masalah mulai semakin banyak dan bercabang. Sampai akhirnya –dengan taufik dari Allah- <b>saya berjumpa dengan pendapat keempat</b> yang seolah mengurai simpul-simpul masalah tersebut dengan lembut. Hatipun menjadi lapang dan bertambah yakin karenanya. <b>Pendapat (keempat) inilah yang saya pilih dan ingin saya kisahkan dalam artikel singkat ini</b>.</span></p>
<h2><span style="color: #000000;">Pemaparan Khilaf</span></h2>
<p><span style="color: #000000;">Dalam masalah puasa Ramadhan, para ulama berbeda pendapat terkait kewajiban niat puasa:</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Pendapat pertama; </strong>membolehkan niat puasa dilakukan di awal bulan Ramadhan sekaligus untuk sebulan penuh. Jadi pada kasus orang yang lupa berniat di malam hari dan baru bagun dari tidur setelah fajar, maka berdasarkan pendapat pertama ini, puasa orang tersebut sah dan tidak perlu meng-<i>qadha’</i> (mengganti) di hari lain.</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;">Di antara para ulama yang mendukung pendapat ini adalah; ulama Maalikiyyah, Imam Ibnul ‘Utsaimin dan Syaikh Abdullah al-Bassam <i>rahimallaahul jamii’<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn1"><b>[1]</b></a></i>.</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Pendapat kedua</strong>; mengharuskan <i>tabyiitun</i> <i>niyyah</i> (berniat di malam hari sebelum fajar) berdasarkan hadits Hafshoh <i>radhiallaahu’anha</i>. Dalam kasus orang yang baru mengetahui masuknya Ramadhan di siang hari (sekalipun dia belum makan dan minum), para ulama yang memegang pendapat ini memfatwakan bahwa orang tersebut wajib menahan diri dari hal-hal yang membatalkan puasa sampai tenggelam matahari, plus meng-qodho’ (mengganti puasa di hari lain) karena orang tersebut tidak dinilai berpuasa gara-gara belum sempat berniat di malam hari<i>.</i></span></p>
<p style="padding-left: 30px;"><span style="color: #000000;">Para ulama yang memfatwakan pendapat ini di antaranya dari kalangan Syaafi’iyyah, Hanabilah, (juga) Maalikiyyah. Di antara ulama zaman ini adalah; Syaikh Bin Baaz (dalam Majmu Fatawa beliau: 15/251, asy-Syamilah), Syaikh Shalih Fauzan (dalam Majmu’ Fatawa beliau: 2/389, asy-Syamilah). Didukung juga oleh fatwa <i>al-Lajnah ad-Daa-imah</i> (no. 4352). Termasuk murid Syaikh al-Albani <i>rahimahullaah</i>, Syaikh Husein al-‘Uwaisyah dalam kitabnya <i>al-Mausuu’ah al-Fiqhiyyah al-Muyassaro</i>h (3/214).</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Pendapat ketiga</strong>; membolehkan niat puasa (fardhu) dari sejak tenggelamnya matahari sampai waktu <i>zawaal</i> (siang hari waktu zhuhur) sekalipun memungkinkan untuk berniat di malam hari. Ini adalah pendapat Hanafiyyah [<i>Tuhfatul Fuqoha</i>: 1/534 as-Samarkandi, <i>Badaa-i’u as-Shonaa’i</i>: 2/48 al-Kisaaniy, <i>Fathul Qodiir</i>: 2/48 Ibnul Hammaam, dinukil dari <a style="color: #000000;" href="http://www.ferkous.com]/" rel="nofollow">http://www.ferkous.com]</a></span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Pendapat keempat</strong>; sama seperti pendapat kedua, namun membolehkan pendapat ketiga hanya dalam kondisi darurat yang tidak memungkinkan terjadinya niat di malam hari, seperti orang yang pingsan sejak sore sampai keesokan harinya (di bulan Ramadhan) dan jelas belum sempat niat di malam hari, maka boleh bagi dia untuk meniatkan puasa saat dia sadar di siang hari.</span></p>
<p><span style="color: #000000;">Ini adalah pendapat Syaikhul Islam Ibnu Taimiyyah, Imam asy-Saukaniy, Imam Ibnu Hazm, dan Imam al-Albani <i>rahimallaahul jamii’ </i>[lihat <i>Silsilah ash-Shahihah</i> no. 2624].</span></p>
<p><span style="color: #000000;">Konsekuensi dari perbedaan pendapat ini cukup kontras, karena menyangkut sah tidaknya puasa. Jika tidak sah, maka (sebagaimana yang telah dimaklumi bersama) qodho’ (mengganti) puasa wajib dilakukan di lain hari.</span></p>
<h2><span style="color: #000000;">Mengapa (Pada Awalnya) Saya Memilih yang Kedua</span></h2>
<p><span style="color: #000000;">Awalnya saya tentram dengan pendapat kedua yang juga merupakan pendapat jumhur ahlul ‘ilmi yaitu wajibnya <i>tabyiitun</i> <i>niyyah</i> atau meniatkan puasa setiap malam sebelum fajar, tidak cukup hanya dengan sekali niat di awal Ramadhan untuk semua hari.</span></p>
<p><span style="color: #000000;">Berikut ini saya paparkan beberapa alasannya:</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Pertama</strong>; karena puasa Ramadhan adalah ibadah yang bersifat <i>mustaqillah</i> (berdiri sendiri) antara satu hari dengan hari lainnya.</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Buktinya</strong>, ulama sepakat jika seseorang kehilangan satu hari saja puasa Ramadhan, maka dia tidak diwajibkan untuk meng-qadha’ kecuali hanya satu hari saja, tidak semua hari. <b>Ini membuktikan</b> bahwa puasa Ramadhan bersifat <i>mustaqillah</i>. Karena bersifat <i>mustaqillah</i>, maka diperlukan niat yang baru untuk setiap harinya dan wajib dilakukan sebelum fajar.</span></p>
<p style="padding-left: 30px;"><span style="color: #000000;"><strong>Bukti yang lain,</strong> jika seseorang menggauli istrinya selama dua hari berturut-turut misalkan, maka kaffarat-nya pun ganda (dua kali juga), karena setiap hari Ramadhan adalah ibadah tersendiri [<i>al-Mausu’ah al-Fiqhiyyah al-Muyassaroh</i>: 3/312-313]</span></p>
<p><span style="color: #000000;"><strong>Kedua;</strong> zhahir hadits Hafshoh <i>radhiallahu’anha</i> berikut ini begitu gamblang dan jelas menyebutkan kewajiban niat sebelum fajar. Jika cukup dengan sekali niat di awal Ramadhan untuk sebulan penuh, maka lafaz “<i>qoblal fajr</i>” akan kehilangan esensi.</span></p>
<p dir="RTL"><span style="color: #000000;">مَنْ لَمْ يُجْمِعِ الصِّيَامَ قَبْلَ الْفَجْرِ فَلاَ صِيَامَ لَهُ</span></p>
<p><span style="color: #000000;">“Barangsiapa belum meniatkan puasa sebelum terbit fajar, maka tidak ada puasa baginya.” [Shahih Abi Dawud no. 2118]</span></p>
<p><span style="color: #000000;">Syaikhul Islam Ibnu Taimiyyah <i>rahimahullaah</i> membawakan lafaz berikut:</span></p>
<p dir="RTL"><span style="color: #000000;">لَا صِيَامَ لِمَنْ لَمْ يُبَيِّتْ الصِّيَامَ مِنْ اللَّيْلِ</span></p>
<p><span style="color: #000000;">“Tidak ada puasa bagi orang yang tidak meniatkan puasa sejak malam.” [lih. Majmu’ Fatawa: 25/120]</span></p>
<p><span style="color: #000000;">Syaikh Abu ‘Abdil Mu’iz Muhammad ‘Ali mengatakan (setelah membahas panjang lebar hadits Hafshoh di atas):</span></p>
<p dir="RTL"><span style="color: #000000;">فإنّ العمل بمقتضى حديث الباب وحمله على ظاهره آكد وجوبه، واشتراط تبييت النية فيه من الليل حتم لزومه، وهو مذهب جمهور السلف والخلف</span></p>
<p><span style="color: #000000;"><strong>“Mengamalkan tuntutan hadits dalam bab ini (yaitu hadits Hafshoh) dan mempraktekkannya sesuai (makna) zhahirnya </strong>adalah perkara yang lebih meyakinkan akan kewajibannya, dan pensyaratan niat (puasa) sejak malam adalah kelaziman yang bersifat wajib, dan ia merupakan madzhab jumhur baik salaf maupun kholaf.” [Dari makalah ilmiah beliau yang berjudul “<i>Hadiitsu Tabyiitin Niyyah</i>”, <a style="color: #000000;" href="http://www.ferkous.com]/" rel="nofollow">http://www.ferkous.com]</a></span></p>
<p><span style="color: #000000;"><strong>Ketiga;</strong> riwayat Hafshoh <i>radhiallaahu’anha</i> di atas bersifat lebih khusus jika dibandingkan dengan hadits “<i>innamal a’maalu bin niyyaat</i>..” yang sering dijadikan dalil bolehnya sekali niat di awal Ramadhan untuk sebulan penuh. Sementara telah dimaklumi dalam ilmu Ushul Fiqh bahwa jika didapati nash yang lebih khusus, maka nash yang umum dibawa pemahaman dan prakteknya kepada nash yang lebih khusus. Dalam hal ini, khusus untuk puasa fardhu, maka niatnya harus tiap malam sebelum fajar.</span></p>
<p><span style="color: #000000;"><strong>Keempat;</strong> riwayat Hafshoh <i>radhiallaahu’anha</i> di atas akan kehilangan fungsinya jika kita mengambil pendapat bolehnya “sekali niat untuk sebulan penuh”. Sementara dalam kaidah fiqh disebutkan bahwa:</span></p>
<p dir="RTL"><span style="color: #000000;">إعْمَالُ النُّصُوصِ أوْلَى مِنْ إهْمَالِهَا</span></p>
<p><span style="color: #000000;">“Memfungsikan nash-nash (<i>jam’un nushuush</i>), lebih utama daripada tidak memfungsikannya”</span></p>
<p><span style="color: #000000;"><strong>Kelima;</strong> pendapat yang membolehkan “sekali niat untuk sebulan penuh” tidak memiliki <i>dhowaabith</i> (batasan-batasan) yang jelas. Dikuatirkan nantinya akan ada yang berkata “kalau begitu kita niat saja puasa Ramadhan sekaligus untuk sepanjang umur”, jika demikian, jelas riwayat di atas akan kehilangan fungsinya. Syaikhul Islam Ibnu Taimiyah mengatakan:</span></p>
<p dir="RTL"><span style="color: #000000;">لِأَنَّ جَمِيعَ الزَّمَانِ يَجِبُ فِيهِ الصَّوْمُ وَالنِّيَّةُ لَا تَنْعَطِفُ عَلَى الْمَاضِي</span></p>
<p><span style="color: #000000;">“berpuasa itu wajib pada setiap zaman, namun urusan menghadirkan niat (puasa) tidak berhubungan dengan zaman sebelumnya.” [<i>Majmu’ Fataawa</i>: 25/120]</span></p>
<p><span style="color: #000000;">Atas alasan yang sama, Imam an-Nawawi <i>rahimahullaah</i> mengatakan<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn2">[2]</a>:</span></p>
<p dir="RTL"><span style="color: #000000;">وَكَمَالُ النِّيَّةِ فِي رَمَضَانَ: أَنْ يَنْوِيَ صَوْمَ غَدٍ عَنْ أَدَاءِ فَرْضِ رَمَضَانَ هَذِهِ السَّنَةِ لِلَّهِ تَعَالَى</span></p>
<p><span style="color: #000000;">“Kesempurnaan niat di bulan Ramadhan: hendaknya seseorang meniatkan puasa esok hari demi menunaikan kewajiban (puasa) Ramadhan pada tahun ini karena Allah semata.”<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn3">[3]</a></span></p>
<p><span style="color: #000000;"><strong>Keenam</strong><b>; </b>Hanafiyyah tidak menganggap <i>tabyiitun niyyah</i> sebagai syarat sah puasa Ramadhan [<i>al-Ikhtiyaar Syarhul Mukhtaar</i>: 1/127]. Kendati demikian, mereka tetap mewajibkan niat setiap hari. Paling tidak sampai tengah hari, seseorang sudah harus berniat puasa Ramadhan. Ini menunjukkan bahwa mereka (Hanafiyyah) menganggap puasa Ramadhan sebagai ibadah <i>mustaqillah</i> setiap harinya yang butuh kepada niat terpisah dari hari-hari yang lain.</span></p>
<p><span style="color: #000000;">Sebagian fuqoha Hanafiyyah seperti al-Maushiliy <i>rahimahullaah</i> bahkan mengatakan:</span></p>
<p dir="RTL"><span style="color: #000000;">وَالأَفْضَل الصَّوْمُ بِنِيَّةٍ مُعَيَّنَةٍ مُبَيَّتَةٍ لِلْخُرُوجِ عَنِ الْخِلاَفِ</span></p>
<p><span style="color: #000000;">“Yang lebih utama adalah berpuasa dengan niat tertentu pada malam harinya, untuk lepas dari perbedaan pendapat.”<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn4">[4]</a></span></p>
<p><span style="color: #000000;"><b>Ketujuh;</b> menurut penjelasan yang saya dapatkan ketika menanyakan tentang pendapat Syaikh ‘Utsaimin, bahwa beliau (Syaikh ‘Utsaimin) tetap mewajibkan <i>tajdiidun</i> <i>niyyah</i>(mengulangi niat) jika seseorang mengalami udzur untuk berpuasa (karena sakit misalkan), ini menunjukkan bahwa pendapat beliau masih ada kemungkinan mendukung pendapat bahwa puasa Ramadhan adalah ibadah yang bersifat <i>mustaqillah, </i>karena jika tidak, maka tentu <i>tajdiidun</i> <i>niyyah</i> tidak perlu dilakukan lagi, niat di awal Ramadhan sudah cukup.</span></p>
<p><span style="color: #000000;"><strong>Kedelapan</strong>; lagi pula niat adalah ibadah tersendiri yang bisa menjadi kran pahala tersendiri pula. Para ulama salaf bahkan berusaha menghadirkan lebih dari satu niat kebaikan dalam hatinya ketika melakukan satu amal. Bagi mereka, semakin banyak niat shalih berkumpul dalam satu amalan, semakin banyak pula pahala yang terkumpul.</span></p>
<p><span style="color: #000000;">Imam Abu Tholib al-Makkiy <i>rahimahullaah</i> mengatakan:</span></p>
<p dir="RTL"><span style="color: #000000;">فَرُبَّمَا اتَّفَقَ فِي الْعَمَلِ الْوَاحِدِ نِيَّاتٌ كَثِيْرَةٌ عَلَى مِقْدَارِ مَا يَحْتَمِلُ الْعَبْدُ مِنَ النِّيَّةِ، وَعَلَى مِقْدَارِ عِلْمِ الْعَامِلِ، فَيَكُوْنُ لَهُ بِكُلِّ نِيَّةٍ حَسَنَةٌ.</span></p>
<p><span style="color: #000000;">“Bisa saja niat yang banyak berkumpul pada satu amalan sesuai kadar kemampuan seorang hamba dalam menghadirkan niat dan sesuai kadar ilmu yang dimiliki orang yang beramal. Maka ia akan memperoleh untuk setiap niat, pahala tersendiri.”<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn5">[5]</a></span></p>
<p><span style="color: #000000;">Atas dasar ini, saya lebih condong pada pendapat kedua, karena dengannya kita akan (mau tidak mau) berniat setiap malam, dan niat tersebut akan menghasilkan pahala tersendiri yang akan menambah tabungan pahala kita untuk setiap malamnya di sisi Allah.</span></p>
<h2><span style="color: #000000;">Pendapat Ketiga yang Me-review Pilihan</span></h2>
<p><span style="color: #000000;">Semakin jauh saya menelaah, saya mendapati ada pendapat ketiga (dari kalangan madzhab Hanafy) yang membolehkan niat puasa fardhu di siang hari setelah fajar. Dalil mereka adalah hadits berikut</span></p>
<p dir="RTL"><span style="color: #000000;">أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْسَل غَدَاةَ عَاشُورَاءَ إِلَى قُرَى الأنْصَارِ: مَنْ أَصْبَحَ مُفْطِرًا فَلْيُتِمَّ بَقِيَّةَ يَوْمِهِ، وَمَنْ أَصْبَحَ صَائِمًا فَلْيَصُمْ.</span></p>
<p><span style="color: #000000;"><i>“Bahawasanya Nabi shallallaahu ‘alaihi wa sallam mengutus di pagi 10 Muharram (utusan) ke kampung-kampung penduduk Anshor (untuk menyerukan): ‘siapa yang sudah makan-minum, maka wajib bagi dia untuk menyempurnakan sisa hari tersebut dengan berpuasa, dan barangsiapa di waktu pagi belum makan-minum, maka wajib baginya untuk berpuasa.”<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn6"><b>[6]</b></a></i></span></p>
<p><span style="color: #000000;">Hadits tersebut mengisyaratkan dengan tegas bolehnya berniat setelah fajar. Terlebih lagi, dulu puasa ‘Asyuro (ketika belum turun kewajiban puasa Ramadhan) memang bersifat wajib. Maka sekarang pun hukum “bolehnya niat setelah fajar” tetap berlaku untuk semua puasa wajib seperti; Ramadhan, qadha puasa, atau puasa kaffarat. Ini adalah qiyas yang benar, kata mereka. Dan memang benar, karena tidak ada dalil yang me-mansukh-kan “hukum niat setelah fajar” pada hadits tersebut, yang dimansukh hanya kewajiban puasa ‘Asyuro saja (sebagaimana nukilan Syaikh al-Albani, yang sejenak lagi akan saya paparkan).</span></p>
<h2><span style="color: #000000;">Antara Pendapat Kedua &amp; Pendapat Ketiga</span></h2>
<p><span style="color: #000000;">Pendalilan hadits di atas seolah membatalkan pendapat kedua yang saya pilih. Karena memang, bagi pendapat kedua, tidak ada udzur bagi orang yang belum sempat berniat di malam hari karena sesuatu yang tidak disengaja (seperti pingsan, tertidur pulas, dll) sementara pada hadits di atas, jelas-jelas ada udzur sebagai ‘illah (sebab hukum) yaitu ketidaktahuan penduduk kampung-kampung Anshor bahwa besok adalah hari ‘Asyuro.</span></p>
<p><span style="color: #000000;">Namun sayang pendapat ketiga juga memutlakkan bolehnya niat puasa fardhu setelah fajar bagi siapa saja, baik yang punya udzur ataupun tidak. Padahal hadits di atas jelas-jelas mengisyaratkan adanya udzur. Lantas, di mana kita akan memfungsikan hadits Hafshoh? Kondisi udzur ini adalah ‘illah (sebab hukum) yang begitu cermat dan teliti disikapi oleh sebagian ulama sehingga memunculkan pendapat keempat.</span></p>
<h2><span style="color: #000000;">Pendapat Keempat yang Melegakan</span></h2>
<p><span style="color: #000000;">Akhirnya saya menjatuhkan pilihan pada pendapat keempat yang berusaha men-jama’ (mengkompromikan) semua pendapat. Dalam bahasa yang sederhana, pendapat keempat ini mengatakan:</span></p>
<p><span style="color: #000000;"><i>“Wajib berniat puasa fardhu setiap malam sebelum fajar bagi mereka yang mungkin untuk berniat, kecuali bagi mereka yang terhalang oleh kondisi darurat sehingga terpaksa luput dari niat di malam hari, maka boleh bagi dia untuk berniat di siang hari setelah fajar (saat kondisi darurat tersebut hilang). Puasanya sah dan tidak perlu meng-qadha’”</i></span></p>
<p><span style="color: #000000;">Berikut saya nukilkan ucapan <i>Imaamul Muhadditsiin</i> abad ini asy-Syaikh Muhammad Nashiruddin al-Albani dalam <i>Silsilah ash-Shahiihah</i> (no. 2624) setelah membahas seluk beluk sanad hadits <strong>Salamah bin al-Auka’</strong> berikut ini:</span></p>
<p dir="RTL"><span style="color: #000000;">أذن في قومك أو في الناس يوم عاشوراء: من [كان] أكل فليصم بقية يومه [إلى الليل] ، ومن لم يكن أكل فليصم</span></p>
<p><span style="color: #000000;">“Permaklumkanlah pada kaummu atau pada manusia di hari ‘Asyuro: “Barangsiapa yang sudah menyantap makanan, maka hendaklah ia menahan diri dan berpuasa sampai petang, barangsiapa yang belum makan maka (berniatlah untuk) puasa.”</span></p>
<p dir="RTL"><span style="color: #000000;">من فقه الحديث…</span></p>
<p><span style="color: #000000;">(Kata beliau, Syaikh al-Albani): di antara fiqih hadits (Salamah bin al-Auka’ di atas) adalah:…</span></p>
<p dir="RTL"><span style="color: #000000;">أن من وجب عليه الصوم نهارا، كالمجنون يفيق، والصبي يحتلم، والكافر يسلم، وكمن بلغه الخبر بأن هلال رمضان رؤي البارحة، فهؤلاء يجزيهم النية من النهار حين الوجوب، ولو بعد أن أكلوا أو شربوا،</span></p>
<p><span style="color: #000000;">Bagi orang yang mendapati kewajiban puasa di siang hari seperti; orang gila (atau pingsan) yang sembuh atau sadar, anak kecil yang baru baligh, orang kafir yang baru masuk Islam, atau seperti orang yang baru mengetahui bahwa hilal Ramadhan sudah terlihat semalam, maka orang-orang semacam ini sah niatnya di siang hari saat kewajiban (puasa) itu berlaku (pada diri mereka), sekalipun sebelumnya mereka sudah makan atau minum (jadi hanya perlu melanjutkan puasa tanpa harus meng-qadha-pen).</span></p>
<p dir="RTL"><span style="color: #000000;">فتكون هذه الحالة مستثناة من عموم قوله صلى الله عليه وسلم: ” من لم يجمع الصيام قبل الفجر فلا صيام له “، وهو حديث صحيح كما حققته في ” صحيح أبي داود ” (2118) . وإلى هذا الترجمة ذهب ابن حزم وابن تيمية والشوكاني وغيرهم من المحققين.</span></p>
<p><span style="color: #000000;">Maka kondisi (darurat) seperti ini merupakan pengecualian dari keumuman hadits “<i>man lam yajma’ish shiyaam falaa shiyaama lahu</i>” yang shahih, sebagaimana yang telah saya tahqiq dalam kitab Shahih Abi Dawud (no. 2118). Pendapat ini dipilih oleh Ibnu Hazm, Ibnu Taimiyyah, asy-Syaukaaniy, dan selain mereka dari kalangan para muhaqqiq.</span></p>
<p><span style="color: #000000;">Kemudian beliau (Syaikh al-Albani) menukil ucapan Abul Hasan as-Sindi (Hasyiayatus Sindi ‘ala Ibni Maajah: 1/528-529):</span></p>
<p dir="RTL"><span style="color: #000000;">دل الحديث على شيئين: أحدهما: وجوب صوم عاشوراء. والثاني: أن الصوم واجب في يوم بنية من نهار، والمنسوخ هو الأول، ولا يلزم من نسخه نسخ الثاني، ولا دليل على نسخه أيضا.</span></p>
<p><span style="color: #000000;">Hadits (Salamah bin al-Auka’) memberikan dalil akan dua hal: <b>Pertama</b>, wajibnya puasa ‘Asyuro (saat puasa Ramadhân beum diwajibkan-pen). <b>Kedua</b>, puasa (wajib) tetap wajib dilakukan (sekalipun) dengan niat di siang hari. Nah, yang mansukh (dihapus hukumnya) adalah yang pertama, dan naskh (penghapusan hukum) yang pertama tidak mengharuskan mansukh-nya hukum yang kedua, di samping juga tidak ada dalil tentang mansukh-nya.</span></p>
<p dir="RTL"><span style="color: #000000;">بقي فيه بحث: وهو أن الحديث يقتضي أن وجوب الصوم عليهم ما كان معلوما من الليل، وإنما علم من النهار، وحينئذ صار اعتبار النية من النهار في حقهم ضروريا</span></p>
<p><span style="color: #000000;">Maka tersisa satu pembahasan dalam masalah ini: “bahwa kewajiban puasa (esok hari) atas mereka, tidak diketahui saat malam, baru diketahui di siang hari. Maka saat itu, jadilah kewajiban niat di siang hari bagi mereka, sebagai suatu hal yang bersifat darurat…”</span></p>
<p><span style="color: #000000;">Kemudian asy-Syaikh al-Albani <i>rahimahullaah</i> membawakan riwayat yang beliau shahihkan dari praktek seorang salaf sekaligus khalifah besar yang zuhud, Umar bin Abdil Aziz <i>rahimahullaah</i>:</span></p>
<p dir="RTL"><span style="color: #000000;">أن قوما شهدوا على الهلال بعد ما أصبح الناس، فقال عمر بن عبد العزيز: من أكل فليمسك عن الطعام، ومن لم يأكل فليصم بقية يومه</span></p>
<p><span style="color: #000000;">“Pernah suatu ketika, saat orang-orang telah berada dipagi hari, sekumpulan orang bersaksi bahwa mereka telah melihat hilal (semalam). Maka ‘Umar bin Abdil Aziz berkata: “barangsiapa telah makan (pagi ini), maka hendaklah ia menahan diri dari makan, dan barangsiapa belum sempat makan, maka hendaklah ia berpuasa di sisa harinya.”<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn7">[7]</a></span></p>
<p><span style="color: #000000;">Syaikh al-Albani <i>rahimahullaah</i> juga menukil ucapan Syaikhul Islam Ibnu Taimiyyah <i>rahimahullaah</i> yang juga memilih pendapat ini dalam <i>al-Ikhtiyaaroot al-‘Ilmiyyah</i> (4/63-al-Kurdi):</span></p>
<p dir="RTL"><span style="color: #000000;">ويصح صوم الفرض بنية النهار إذا لم يعلم وجوبه بالليل، كما إذا قامت البينة بالرؤية في أثناء النهار، فإنه يتم بقية يومه ولا يلزمه قضاء وإن كان أكل</span></p>
<p><span style="color: #000000;">“Puasa fardhu dengan niat di siang hari tetap sah, asalkan kewajiban puasa fardhu tersebut belum diketahui semalam. Sama hukumnya dengan orang yang baru mengetahui hasil ru’yat di siang hari (bahwa hilal sudah terlihat semalam), maka dia tinggal menyempurnakan sisa harinya (dengan puasa), dan dia tidak harus meng-qadha’ seandainya dia sudah terlanjur makan.”</span></p>
<p><span style="color: #000000;">Bagi Anda yang menginginkan penjelasan yang lebih terperinci dari Syaikhul Islam dalam masalah ini, Syaikh al-Albani <i>rahimahullaah</i> menyerankan untuk membuka <i>Majmuu’ al-Fataawa Ibnu Taimiyyah</i> (25/109 dan 117-118)<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn8">[8]</a></span></p>
<p><span style="color: #000000;">Di antara para Imam Ahlussunnah yang menguatkan pendapat ini (menurut Syaikh al-Albani <i>rahimahullaah</i>)<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn9">[9]</a> adalah: Ibnu Qayyim al-Jauziyyah<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn10">[10]</a>, Imam asy-Syaukaaniy<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn11">[11]</a>, dan Ibnu Hazm<a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftn12">[12]</a> <i>rahimallaahul jamii’</i>.</span></p>
<h2><span style="color: #000000;">Yang Harus Kita Camkan Bersama</span></h2>
<p><span style="color: #000000;">Bagi saya, terutama setelah melalui beberapa fase penelaahan, pendapat terakhirlah yang paling kuat dan paling mendekati kebenaran. Karena pendapat ini mengkompromikan semua nash yang ada. Namun bagi Anda, boleh jadi berbeda.</span></p>
<p><span style="color: #000000;">Masalah “harus memilih pendapat yang mana”, ini kembali pada Anda pribadi setelah melakukan studi komparasi. <strong>Namun satu hal yang harus Anda catat</strong>, bahwa khilaf dalam masalah ini masuk dalam ranah <i>ijtihadiyyah</i>, yang kita diharuskan untuk bersikap toleran dan tidak boleh ada celaan satu sama lain. Karena:</span></p>
<p dir="RTL"><span style="color: #000000;">أن المسائل الاجتهادية ظنية في الغالب، بمعنى أنه لا يقطع فيها بصحة هذا القول أو خطئه، لكن قد توجد مسائل يسوغ فيها الاجتهاد وهي قطعية يقينية، يجزم فيها بالصواب، وذلك أن المجتهد قد يخالف الصواب دون تعمد، إما لتعارض الأدلة أو خفائها، فلا طعن على من خالف في مثل ذلك.</span></p>
<p><span style="color: #000000;"> “Masalah-masalah ijithadiyyah kebanyakannya bersifat zhonniyyah, dalam arti; tidak boleh divonis mutlak kebenarannya ataupun kesalahannya. Namun terkadang ditemukan permasalahan yang ada ruang untuk ijtihad, kendati begitu ia merupakan masalah yang pasti dan meyakinkan kebenarannya. Karena seorang mujtahid terkadang menyelisihi kebenaran tanpa disengaja, boleh jadi karena bertolakbelakangnya dalil atau kesamarannya (menurut sang mujtahid), maka <strong>tidak boleh ada celaan pada diri mujathid tersebut. </strong>[Muhammad Husein al-Jizaniy dalam risalah doktoralnya yang berjudul “<i>Ma’aalim Ushuulil Fiqh ‘Inda Ahlisunnah</i>” hal. 493, <span class="skimlinks-unlinked">Cet.-1</span> Daar Ibn. Jauzi, 1416]</span></p>
<h2><span style="color: #000000;">Akhirul Kalam…</span></h2>
<p><span style="color: #000000;">Kesempurnaan hanya milik Allah semata. Artikel ini hanyalah cerita pribadi, yang intinya ingin berbagi bahwa:</span></p>
<p><span style="color: #000000;">Kebenaran (sekecil dan sesepele apapun itu di mata manusia) adalah anugerah Ilahi, sepantasnya untuk diperjuangkan dengan terus menggali dan memintanya dari Allah Sang Pemilik anugerah.</span></p>
<p><span style="color: #000000;">Di dalam artikel ini juga tidak sedikit tertuang pendapat-pendapat nafsi yang sangat rentan ditunggangi oleh muatan-muatan keliru sejak awal penulisan sampai akhir kalimat yang tertulis. Untuk itu, saya memohon maaf pada Allah untuk sebelum maupun sesudahnya.</span></p>
<p><span style="color: #000000;">Sebagaimana pintu maaf-Nya selalu terbuka, maka saya pun tidak punya alasan untuk sesaat saja menutup pintu saran maupun kritik bagi saudara-saudaraku (pembaca artikel ini) yang mencintai kebaikan bagi saudaranya. <b></b></span></p>
<p align="center"><span style="color: #000000;">Wallaahu a’lam</span></p>
<p align="center"><span style="color: #000000;">***</span></p>
<p align="center"><span style="color: #000000;">Ahad, 16 Ramadhan 1433-H</span></p>
<p align="center"><span style="color: #000000;">05-08-2012</span></p>
<p align="center"><span style="color: #000000;">Jo Saputra Halim (Abu Ziyân)</span></p>
<p align="center"><span style="color: #000000;">Hari ini <strong>(03 Ramadhân 1434-H/ 12-07-2013)</strong> setelah 1 tahun berlalu,</span></p>
<p align="center"><span style="color: #000000;">saya kembali me-review artikel ini, puji syukur yang sedalam-sedalamnya kepada Allâh, yang telah menakdirkan artikel ini urung di-publish pada Ramadhân tahun lalu. Karena saya menemukan beberapa kesalahan tulis yang selayaknya untuk diperbaiki.</span></p>
<p align="center"><span style="color: #000000;">***</span></p>
<p align="center"><span style="color: #000000;">Artikel ini telah dibaca oleh guru kami Ust. Masyhuri, Lc. (<i>hafizhahull</i><i>â</i><i>h</i>). Sebagian saudara-saudara kami sesama penuntut ilmu juga saya minta membaca artikel ini, di antara mereka ada;</span></p>
<p align="center"><span style="color: #000000;">al-Akh al-Fâdhil Ust. Saefuddin Jaza, Lc. (S1-Fiqih, Madinah), al-Akh al-Fâdhil Ust. Sayudi, Lc. (S1-Hadits, Madinah), al-Akh al-Fâdhil Ust. Muhammad Firman, Lc. (S1-Fiqih, LIPIA), dan al-Akh al-Fâdhil Ust. Suryadi Abidin (sedang S1, Madinah).</span></p>
<p><span style="color: #000000;">Harapan saya, mereka bisa memberikan tanggapan (jika dalam artikel ini terdapat kesalahan) sebelum artikel ini di-publish. Alhamdulillah, <b><i>al-Akh al-F</i></b><b><i>âdhil Ust. Saefuddin Jaza, Lc.</i></b>, dan <b><i>al-Akh al-F</i></b><b><i>âdhil Ust. Muhammad Firman, Lc</i></b>., dan <b><i>al-Akh al-F</i></b><b><i>âdhil Ust. Samsul Luthfi (S1-Fiqih, LIPIA)</i></b> yang secara kebetulan membaca artikel ini, semuanya memberikan tanggapan yang positif. Adapun yang lain, saya belum mendapat tanggapan dari mereka sampai saat ini. Akhirnya saya memberanikan diri mem-publish tulisan ini, karena saya melihat ada maslahat yang besar dalam momentum yang pas.</span></p>
<div>
<hr align="left" size="1" width="33%" />
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref1">[1]</a>  Untuk membaca ucapan Syaikh Ibnu ‘Utsaimin dan Syaikh Abdullah al-Bassam dalam masalah ini, silahkan merujuk artikel yang sangat berharga dari saudara kami <b>al-Akh Raehanul Baharaen</b> (yang juga memilih pendapat pertama ini) dengan judul: <a style="color: #000000;" href="http://muslimafiyah.com/tidak-niat-puasa-malam-hari-dan-tidak-makan-sahur-puasa-sah.html"><i>Tidak Berniat Puasa Malam Hari Dan Tidak Makan Sahur, Puasa Sah?</i></a></span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref2">[2]</a>  <i>Raudhotu ath-Thoolibiin</i>: 2/350, asy-Syaamilah.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref3">[3]</a> Bukan berarti beliau (dengan ucapannya ini) menganjurkan untuk melafazkan niat ibadah, karena beliau mengatakan di halaman yang sama (Roudhotu ath-Thoolibiin: 2/350, asy-Syaamilah):</span></p>
<p dir="RTL"><span style="color: #000000;"><b>لَا يَصِحُّ الصَّوْمُ إِلَّا بِالنِّيَّةِ، وَمَحَلُّهَا الْقَلْبُ. وَلَا يُشْتَرَطُ النُّطْقُ بِلَا خِلَافٍ</b></span></p>
<p><span style="color: #000000;">“Tidak sah puasa tanpa niat, dan tempat niat itu adalah hati. Dan tidak ada khilaf bahwa melafazkan niat bukanlah suatu yang dipersyaratkan.” [Raudhotu ath-Thoolibiin: 2/350, asy-Syaamilah]</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref4">[4]</a>  <i>al-Mausu’ah al-Fiqhiyyah al-Kuwaitiyyah</i>: 28/24, asy-Syaamilah.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref5">[5]</a>  <i>Ta’thiirul Anfaas</i>: 49, Dr. Sayyid bin Husein al-‘Affaaniy, <span class="skimlinks-unlinked">Cet.-1</span>, Maktabah Mu’adz bin Jabal.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref6">[6]</a>  Shahih Bukhari no. 1960, Shahih Muslim no. 1136</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref7">[7]</a>  Diriwayatkan oleh Ibnu Abi Syaibah dalam <i>al-Mushonnaf</i>: 3/69, Syaikh al-Albani mengatakan: “sanadnya shahih berdasarkan syarat asy-Syaikhain (Bukhari-Muslim)” [lih. Ash-Shahiihah: 6/253, <span class="skimlinks-unlinked">Cet.-1</span>, Maktabah al-Ma’aarif]</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref8">[8]</a>  <i>Ash-Shahiihah</i>: 6/253, Cet-1, Maktabah al-Ma’aarif.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref9">[9]</a>  Idem-.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref10">[10]</a>  <i>Zaadul Ma’aad</i>: 1/235 dan <i>Tahdziibu as- Sunan</i>: 3/328.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref11">[11]</a>  <i>Nailul Authar</i>: 4/167.</span></p>
</div>
<div>
<p><span style="color: #000000;"><a style="color: #000000;" title="" href="https://kristaliman.wordpress.com/2013/07/12/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/#_ftnref12">[12]</a>  <i>Al-Muhallaa</i>: 1/166.</span></p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2298" class="share-twitter sd-button share-icon no-text" href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2298" class="share-facebook sd-button share-icon no-text" href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2298" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		
						<span class="cat-links">
				Posted in <a href="http://www.alhujjah.com/category/baru/" rel="category tag">Baru</a>, <a href="http://www.alhujjah.com/category/fiqh/" rel="category tag">Fiqh</a>, <a href="http://www.alhujjah.com/category/ibadah/" rel="category tag">Ibadah</a>, <a href="http://www.alhujjah.com/category/ramadhan/" rel="category tag">ramadhan</a>			</span>
			
						<span class="tags-links">
				Tagged <a href="http://www.alhujjah.com/tag/khilaf/" rel="tag">khilaf</a>, <a href="http://www.alhujjah.com/tag/niat/" rel="tag">niat</a>, <a href="http://www.alhujjah.com/tag/puasa/" rel="tag">puasa</a>			</span>
					     
	

			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.alhujjah.com/2019/04/27/kapan-seorang-pemimpin-boleh-dinasehati-dan-dikritisi-di-depan-umum/" rel="prev">KAPAN SEORANG PEMIMPIN BOLEH DINASEHATI DAN DIKRITISI DI DEPAN UMUM?</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="bordertitle-red"></span>Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+alhujjah+%28Al-Hujjah%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.alhujjah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="WRITE SOMETHING..." cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="FULL NAME" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="EMAIL" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="WEBSITE" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='2298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
                        
            
            
		
		</main><!-- #main -->
	</div><!-- #primary -->



    <div id="secondary-right" class="widget-area secondary-sidebar f-right clearfix" role="complementary">
                    <div id="sidebar-section-top" class="widget-area sidebar clearfix">
               <aside id="search-2" class="widget widget_search"><h3 class="widget-title"><span>Pencarian</span></h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.alhujjah.com/" >
            <div><label class="screen-reader-text" for="s"></label>
                <input type="text" value="" name="s" id="s" placeholder="Cari" />
                <input type="submit" id="searchsubmit" value="Search" />
            </div>
        </form></aside><aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h3 class="widget-title"><span>Poster</span></h3>No images found! <br> Try some other hashtag or username</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Al-Hujjah Video</span></h3>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/p7e-31AGUts" frameborder="0" allowfullscreen></iframe></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Terbaru</span></h3>		<ul>
											<li>
					<a href="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/">BAHASAN ILMIAH: PENDAPAT “PALING PAS” TENTANG TABYIITUN NIYYAH (NIAT PUASA)</a>
									</li>
											<li>
					<a href="http://www.alhujjah.com/2019/04/27/kapan-seorang-pemimpin-boleh-dinasehati-dan-dikritisi-di-depan-umum/">KAPAN SEORANG PEMIMPIN BOLEH DINASEHATI DAN DIKRITISI DI DEPAN UMUM?</a>
									</li>
											<li>
					<a href="http://www.alhujjah.com/2019/04/27/terbunuh-tanpa-sadar/">TERBUNUH TANPA SADAR</a>
									</li>
											<li>
					<a href="http://www.alhujjah.com/2019/04/14/berpuasa-ramadhan-bersama-al-quran-2/">Berpuasa Ramadhan Bersama Al-Qur&#8217;an</a>
									</li>
											<li>
					<a href="http://www.alhujjah.com/2019/04/14/crosscheck-sebelum-share/">CROSSCHECK SEBELUM SHARE!</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Komentar</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">fatoni ahmad</span> on <a href="http://www.alhujjah.com/2018/07/11/fawaid-kajian-syekh-prof-sindi/#comment-3741">5 TUNTUTAN SYAHADAT MUHAMMADUR RASULULLAH</a></li><li class="recentcomments"><span class="comment-author-link">kustoro</span> on <a href="http://www.alhujjah.com/2018/07/11/fawaid-kajian-syekh-prof-sindi/#comment-3628">5 TUNTUTAN SYAHADAT MUHAMMADUR RASULULLAH</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://alexhost.com/virtual-server.html' rel='external nofollow' class='url'>Virtual Private Server</a></span> on <a href="http://www.alhujjah.com/2015/06/09/siapakah-mereka-70-ribu-orang-yang-akan-masuk-surga-tanpa-hisab-dan-azab/#comment-189">MEREKA YANG MASUK SURGA TANPA HISAB</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://wscaslioriginal.blogspot.co.id' rel='external nofollow' class='url'>wsc biolo</a></span> on <a href="http://www.alhujjah.com/2015/03/15/syarat-syarat-laa-ilaaha-illallaah-bag-2-dari-2/#comment-164">Syarat-Syarat Laa Ilaaha Illallaah (bag. 2 dari 2)</a></li><li class="recentcomments"><span class="comment-author-link">Lalu</span> on <a href="http://www.alhujjah.com/2008/11/22/alhujjah11-ix/#comment-163">Makna Ahlussunnah Wal Jama&#8217;ah</a></li></ul></aside>           </div>
              
           
    
        
        
    
        
            <div id="sidebar-section-side-mid" class="widget-area sidebar clearfix">
           <aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/alhujjah.ku">Facebook Page</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/alhujjah.ku" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/alhujjah.ku"><a href="https://www.facebook.com/alhujjah.ku">Facebook Page</a></blockquote></div>
		</div>
		</aside>       </div>
      
   
   
   

</div>      




	</div><!-- #content -->
    </div><!-- content-wrapper-->

	<footer id="colophon" class="site-footer clearrfix" role="contentinfo">
        <div class="wrapper footer-wrapper clearfix">

                <div class="top-bottom clearfix">
                		<div id="footer-top">
                                                
                        </div><!-- #foter-top -->
                        
                        <div id="footer-bottom">    
                            
                                    <div class="footer-columns three-cols">
                                                                                        <div class="footer1 col" class="footer-widget">
                                                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Misi Kami</span></h3>			<div class="textwidget">Asalamu'alaikum wa Rahmatullahi waBarakatuh. Ahlan wa Sahlan di page kami. Kami hadir untuk menyemarakkan Ilmu Sunnah dan membumikan Dakwah Salafiyyah. Misi kami adalah mengajak seluruh kaum muslimin untuk kembali meretas jejak Salaf</div>
		</aside>                                                </div>                                                <div class="footer2 col" class="footer-widget">
                                                    <aside id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title"><span>ALAMAT REDAKSI</span></h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=jl.+majapahit+no.+54-b+mataram+ntb" target="_blank">Jl. Majapahit No. 54-B Mataram NTB</a></div><div class="confit-email"><a href="mailto:alhujjah@gmail.com">alhujjah@gmail.com</a></div></aside>                                                </div>                                                <div class="footer3 col" class="footer-widget">
                                                    <aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Berlangganan via Email</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Untuk berlangganan, daftarkan email anda di sini</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Alamat email						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Alamat email" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.alhujjah.com/2019/05/10/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+alhujjah+%28Al-Hujjah%29" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Daftar" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>                                                </div>  

                                    </div>

                                                     
                        </div><!-- #foter-bottom -->
                </div><!-- top-bottom-->
                <div class="footer-copyright border t-center">
                    <p>                        
                                    Al-Hujjah © Copyright 2017. All rights reserved                                                </p>
                    
                    
                </div>
                

        </div><!-- footer-wrapper-->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.alhujjah.com\/2019\/05\/10\/bahasan-ilmiah-pendapat-paling-pas-tentang-tabyiitun-niyyah-niat-puasa\/":2298};
	</script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.alhujjah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/jquery.bxslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/jquery.ticker.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/jquery.mCustomScrollbar.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/jquery.mousewheel.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/themes/profitmag/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alhujjah.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'126133335',post:'2298',tz:'8',srv:'www.alhujjah.com'} ]);
	_stq.push([ 'clickTrackerInit', '126133335', '2298' ]);
</script>

</body>
</html>
